Очень порывистый Флэш в полноэкранном режиме

Когда я пытаюсь играть Флэш-видео в полноэкранном режиме, иногда - но не все время, что делает этот баг так раздражает! - видео очень заводит, очень порывистый, и элементы управления пользовательского интерфейса не очень реагируют на все. Звук работает нормально. Отключение Compiz не делает ничего, чтобы облегчить эту проблему (переход на Ubuntu Классический (без эффектов) - я даже создал нового пользователя, чтобы проверить это, чтобы убедиться, что это не локальная проблема конфигурации).

Эта проблема существует как в последней бета-версии Chrome и наиболее актуальную для Firefox последнюю версию Flash. Нет проблем, когда я смотрю видео в полном экране, казалось бы, всего лишь вспышка.. и видео, как правило, играют просто великолепно, когда не в полноэкранном режиме.

Я на модели W510 ThinkPad с помощью графических процессоров Quadro FX и видеокарта 880М.

Если кто может помочь, это будет высоко ценится.

+469
theblapman 2 сент. 2019 г., 5:29:46
16 ответов

В Ubuntu 11.04 все еще находится в бета-версии (бета 2-м) и выйдет 28 апреля, так до тех пор, ваш менеджер обновления не позволят вам получить обновление до 11.04 (причина нестабильной). Вы можете обновиться до Ubuntu 11.04 из своего Маверик установка только через ИСО от 11.04 (так как он имеет возможность обновить во время установки), но это не рекомендуется для производственных систем, но мы будем признательны, если вы обновляете к неустойчивым и сообщать о любых ошибок, которые вы найдете, или подождать до 28 апреля, чтобы получить достаточно стабильную версию Ubuntu.

+996
Antonius Gavin 03 февр. '09 в 4:24

Возможно, как я сталкиваются с той же проблемой, это будет работать, это то, что я планировал сделать:

Получить 64-разрядную версию ОС, установить в перегородку, после завершения скопировать документы и другие вещи с 32-битной установите, когда все спокойно копируется можно отформатировать остальную часть диска и использовать его.

+964
hp iOS Coder 27 мая 2019 г., 15:17:07

У меня есть этот скрипт

#!/бин/Баш
компакт-диск /главная/пользователя/somedir
фрд

он работает, как ожидалось, но я хотел бы этот сценарий для транспортировки меня в /Home/пользователь/somedir, но я остаюсь в той же директории.

Как написать скрипт, который будет перевозить мне (в GNOME-терминал) в /Home/пользователь/somedir?

+937
Ismail Zafar 4 дек. 2014 г., 0:09:02

Обратите внимание, что wubi версия должна совпадать с версией 12.04. Скачать wubi для Ubuntu 12.04 здесь. Положите его вместе с .файл ISO, который вы скачали.

+853
Franciz Ivan 30 мар. 2013 г., 10:11:10

Вы можете использовать положении, если вы хотите подключиться с удаленного рабочего стола.

Вот простой учебник: http://www.ubuntututorials.com/remote-desktop-ubuntu-12-04-windows-7/

+849
Laurens Swart 4 янв. 2011 г., 12:26:18

Если вы уже синхронизацию папки на компьютере 1 с Ubuntu One, вы можете легко добавить эту папку на компьютер 2 с Ubuntu в одном приложении.

Откройте его и нажмите на кнопку 'облачной папки'. Вы должны увидеть ~/.местная/общая папка/только как закрытым блокнотом от ваш вопрос.

Убедитесь, что вы видите все папки, нажав на маленький черный треугольник рядом с 'мои папки', чтобы развернуть список.

expanded list

Это предполагает, что вы уже добавили ее в компьютер 1, и что по крайней мере одна синхронизация произошла. Я помню, что Ubuntu не поддерживает симлинки, ни папки вне /Home, так что следите за что, если у вас есть проблемы.

U1 app screenshot

Я не могу найти любую документацию, характерных для скрытых файлов, но этот вопрос , кажется, указывают, что это возможно.

Я тоже ломаю голову, интересно, как это не точная копия, но я не могу найти этот же вопрос задать на Убунту прямо сейчас. В любом случае это хороший вопрос.

Для полноты, вот ответ на ваш вопрос на Ubuntu один учебники страница, вот главная учебники страница, а вот вопросы и ответы страница. Надеюсь, что это помогает и после обновления на свой вопрос, если это не так, и я буду корректировать ответ.

+825
theplay1 3 июн. 2015 г., 3:40:59

Это мой путь:

  • До 13.10:

    судо -ч редакторе gedit /lib в/Плимут/темы/по умолчанию.жратвы
    
  • 13.10 и новее:

    судо -ч редакторе gedit /lib в/Плимут/темы/Убунту-логотип/Убунту-логотип.жратвы
    
  • 16.04 и позже:

    судо -ч редакторе gedit /usr/доли/Плимут/темы/Убунту-логотип/Убунту-логотип.жратвы
    
  • 17.10 и позже:

    судо -ч редакторе gedit /usr/доли/Плимут/темы/по умолчанию.жратвы
    

И изменить харчи цвет фона, как вы хотите, в моем случае я меняю жратву фон на черный (0,0,0)

если background_color 0,0,0 ; затем
понятно
интернет

Затем, обновление жратвы

обновление-жратва судо 

Обратите внимание: там должен быть пробел после значения цвета, другие мудрые вы будете всегда получаю черный фон. И в качестве подарка, попробуйте использовать это значение 35,00,60.

+729
Kaktus19029 5 июл. 2013 г., 14:34:56

Вот мое решение:

Как включить панель белый в Ubuntu 13.04 (по raring Ringtail)

Если вы используете такое приложение и хотите, чтобы в трее белый список обратно в Ubuntu 13.04, вы можете использовать ППА, который поставляется с Unity пропатчен для повторного включения лотке белый. Чтобы сделать это, откройте терминал и выполните следующие команды:

судо дополнения кв-репозиторий PPA:таймкиллер/единство-systrayfix
судо apt-получить обновление
судо apt-получить обновление

Затем перезагрузите единства путем нажатия альт + Ф2 и войти в "единство" или путем выхода из системы. Затем откройте интерфейсом dconf-редактор, перейдите к ком > каноническая > единство > "панель" и "панель-белый список", должны быть выставлены, так что вы можете включить несколько приложений, чтобы быть в состоянии использовать лотке.

После добавления приложения в системном лотке белый, не забудьте перезагрузить единства, иначе он не будет работать.

источник: http://www.webupd8.org/2013/05/how-to-get-systray-whitelist-back-in.html

+396
Fox5150 16 окт. 2013 г., 22:57:20

Я побежал команду lspci | grep в аудио - и получил:

00:1Б.0 Звуковое устройство: корпорация Intel 82801H (ICH8 семьи) контроллер HD-аудио (версия 03)

Я искал на форумах и добавил следующую строку в алса.конф

# макбук звук
варианты СНД-гда-Интел модель=mbp3

Я перезагрузился и все не было слышно.

Так я запустил alsamixer. Это показывает, что спикеры и мастер не приглушается. Колонки и микрофон все равно не работает. Что я могу сделать, чтобы заставить их работать? Я управляю один-загрузки системы Ubuntu 12.10 с 64-разрядным ядром, на макбук 1.1.

Я также провела команда HWiNFO и получили следующие результаты

'компьютеры --звук

Хэл.1: читать Хэл dataprocess 2630: аргументы к dbus_move_error() были неправильными, утверждения "(дест) == нуль || !dbus_error_is_set ((дест))" ошибка в файле ../../ДГУ/ДГУ-ошибки.линия c 282. Обычно это ошибки в некоторых приложениях с помощью D-автобус библиотеке. libhal.с 3483 : ошибка отписки на сигналы, ошибка=название орг.freedesktop.Хэл не был обеспечен любой .обслуживание файлов 13: ЧКВ 1Б.0: Звуковое устройство 0403
[Созданные в режиме PCI.318] Уникальный идентификатор: u1Nb.4u0CAOk3K5C Идентификатор файловой системы: /устройств/pci0000:00/0000:00:1Б.0 Файловой системы BusID: 0000:00:1Б.0 Класс оборудования: звук Модель: "корпорация Intel 82801H (ICH8 семьи) HD аудио контроллер" Поставщик: шины PCI 0x8086 "корпорация Intel" Устройство: ЧКВ 0x284b "82801H (ICH8 семьи) HD аудио контроллер" SubVendor: ЧКВ 0x106b "Эппл компьютер Инк." Подустройства: ЧКВ 0x00a2 Ревизия: 0x03 Водитель: "snd_hda_intel" Модули драйвера: "snd_hda_intel" Диапазон памяти: 0x90500000-0x90503fff (РВ,не предпочитаемая) Прерывание: 43 (338 событий) Псевдоним модуль: "ЧКВ:v00008086d0000284Bsv0000106Bsd000000a2bc04sc03i00" Информация Водитель #0: Статус драйвера: snd_hda_intel активна Драйвер активация УМК: "команды modprobe snd_hda_intel" Статус конфиг: cfg=новый, толку=да, нужен=Нет, активный=неизвестность

+377
danilasakovich 27 июл. 2016 г., 20:25:45

Скорее всего, запускаемые программы выполнения заданий как root, так что Почта не отправляется пользователю. Вы можете что использовать файл/etc/псевдонимы , чтобы получить почту на свой нормальный адрес. Вот так:

корень: [email protected]

Или использовать файл:

корень: /имя файла/

Вижу человек 5 псевдонимы для более подробной информации.

+363
user287504 18 мая 2010 г., 14:13:16
Поджатие является “адаптивного опережающего считывания демон”, которое работает в фоновом режиме вашей системы, и отмечает, какие программы вы используете чаще всего, их кэширования, чтобы ускорить время загрузки приложений. С помощью поджатия, можно положить неиспользуемые оперативной памяти для хорошей работы, и повышения общей производительности вашей настольной системе.
+358
brekki 14 окт. 2018 г., 14:43:15

Недавно я установил 11.10b2, и когда я пытаюсь установить Adobe флеш, АПТ, говорит мне, что он конфликтует с файл libc-Бен. Это звучит не совсем правильно. Ниже приведен вывод команды sudo apt-получить установку flashplugin-инсталлятор, прежде чем я сделала оборт.

Шон@Шон-Р35-DS3L:~$ судо apt-получить установку flashplugin-установщика
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Следующие дополнительные пакеты будут установлены:
 flashplugin-загрузчик:для i386 на GCC-4.6-база:для i386, libasound2 libasound2:i386 в
 libasound2-Плагины:libasyncns0 для i386:i386 с libatk1.0-0 libatk1.0-0:i386 в
 libatk1.0-данные libavahi-client3:для i386 libavahi-общий-данных:для i386
 libavahi-common3:для i386 файл libc-ОГРН:i386 в библиотеку libc-dev и-ОГРН пакетов libc6 пакетов libc6:i386 с пакетом libc6-dev и
 libcairo2:libcomerr2 для i386:i386 в libcups2 libcups2:libcurl3 для i386:i386 в
 libdatrie1:для i386 libdb5.1:для i386 libdbus-1-3:libexpat1 для i386:i386 в libffi6:для i386
 libflac8:libfontconfig1 для i386:i386 в libfreetype6:i386 с libgail-общие libgail18
 libgcc1:libgcrypt11 для i386:i386 в libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-0:i386 в
 libglib2.0-0 libglib2.0-0:i386 с libglib2.0-ОГРН libgnutls26:для i386
 libgpg-error0:для i386 libgssapi-krb5 из-2:i386 в libgtk2.0-0 libgtk2.0-0:i386 в
 libice6:libidn11 для i386:i386 в libjack-jackd2-0 libjack-jackd2-0:i386 в
 libjasper1:libjpeg62 для i386:i386 в libjson0:libk5crypto3 для i386:i386 в
 libkeyutils1:для i386 libkrb5-3:libkrb5support0 для i386:i386 с libldap-2.4-2:для i386
 libnspr4:для i386 libnspr4-0d с:libnss3 для i386:i386 с libnss3-1D категория:для i386 libogg0:для i386
 libpango1.0-0 libpango1.0-0:i386 в libpcre3:для i386 libpixman-1-0:i386 в
 libpng12-0:i386 в libpulse0 libpulse0:librtmp0 для i386:i386 в libsamplerate0:для i386
 libsasl2-2:для i386 libsasl2-модулей:для i386 libselinux1:libsm6 для i386:i386 в
 libsndfile1:libspeexdsp1 для i386:i386 в libsqlite3-0 libsqlite3-0:i386 в
 libssl1.0.0 libssl1.0.0:для i386 с libstdc++6:i386 в libtasn1-3:libthai0 для i386:i386 в
 libtiff4:для i386 libuuid1:libvorbis0a для i386:i386 в libvorbisenc2:для i386
 libwrap0:для i386 libx11-6 libx11-6:libxau6 для i386:i386 в libxcb-render0:для i386
 libxcb-shm0:для i386 libxcb1:libxcomposite1 для i386:i386 в libxcursor1:для i386
 libxdamage1:libxdmcp6 для i386:i386 в libxext6:libxfixes3 для i386:i386 в libxft2:для i386
 libxi6:libxinerama1 для i386:i386 в libxrandr2:libxrender1 для i386:i386 в libxt6:для i386
 nspluginviewer:для i386 скачайте zlib1g:для i386
Предлагаемые пакеты:
 в Firefox:для i386 х-ttcidfont-conf следующее:msttcorefonts для i386:i386 в
 ТТФ-битовый поток-вера:для i386 ТТФ-дежавю:i386 в ТТФ-в xfree86-nonfree в:для i386 в XFS:для i386
 libasound2-питон libasound2-питона:для i386 glibc версии-док с glibc-doc:пакет для i386
 локалей:для i386 чашки-общее:для i386 ГСЧ-инструменты:для i386 gnutls-ОГРН:i386 в файл krb5-док:для i386
 файл krb5-пользователей:i386 с librsvg2-общее:для i386 поставляются:для i386 jackd2 jackd2:для i386
 libjasper-время выполнения:для i386 ТТФ-японский-Минчо ТТФ-ТТФ thryomanes-baekmuk
 ТТФ-arphic-gbsn00lp формата TTF-arphic-bsmi00lp формата TTF-arphic-gkai00mp
 ТТФ-arphic-bkai00mp ТТФ-японской готики:для i386 ТТФ-японский-Минчо:для i386
 ТТФ-thryomanes:для i386 ТТФ-baekmuk:для i386 формата TTF-arphic-gbsn00lp:для i386
 ТТФ-arphic-bsmi00lp:для i386 формата TTF-arphic-gkai00mp:для i386 формата TTF-arphic-bkai00mp:для i386
 libsasl2-модули-ОТП:для i386 libsasl2-модули-для LDAP:для i386
 libsasl2-модулей от SQL:для i386 libsasl2-модули-gssapi с-МИТ:для i386
libsasl2-модули-gssapi с-Хеймдаль:для i386
Следующие пакеты будут удалены:
файл libc-bin и
Следующие новые пакеты будут установлены:
 flashplugin-загрузчик:для i386 flashplugin-установщик с GCC-4.6-база:для i386
 libasound2:i386 с libasound2-Плагины:libasyncns0 для i386:i386 с libatk1.0-0:i386 в
 libavahi-client3:для i386 libavahi-общий-данных:для i386 libavahi-common3:для i386
 файл libc-ОГРН:i386 с пакетом libc6:i386 в libcairo2:libcomerr2 для i386:i386 в libcups2:для i386
 libcurl3:libdatrie1 для i386:i386 с libdb5.1:для i386 libdbus-1-3:libexpat1 для i386:i386 в
 libffi6:для i386 libflac8:libfontconfig1 для i386:i386 в libfreetype6:i386 в
 libgcc1:libgcrypt11 для i386:i386 в libgdk-pixbuf2.0-0:i386 с libglib2.0-0:i386 в
 libgnutls26:для i386 libgpg-error0:для i386 libgssapi-krb5 из-2:i386 в libgtk2.0-0:i386 в
 libice6:libidn11 для i386:i386 в libjack-jackd2-0:i386 в libjasper1:для i386
 libjpeg62:libjson0 для i386:i386 в libk5crypto3:libkeyutils1 для i386:i386 в
 libkrb5-3:libkrb5support0 для i386:i386 с libldap-2.4-2:libnspr4 для i386:i386 в
 libnspr4-0d с:libnss3 для i386:i386 с libnss3-1D категория:для i386 libogg0:для i386
 libpango1.0-0:i386 в libpcre3:для i386 libpixman-1-0:i386 с libpng12-0:i386 в
 libpulse0:i386 в librtmp0:libsamplerate0 для i386:i386 в libsasl2-2:для i386
 libsasl2-модулей:для i386 libselinux1:libsm6 для i386:i386 в libsndfile1:для i386
 libspeexdsp1:для i386 libsqlite3-0:i386 с libssl1.0.0:для i386 с libstdc++6:для i386
 libtasn1-3:libthai0 для i386:i386 в libtiff4:для i386 libuuid1:libvorbis0a для i386:i386 в
 libvorbisenc2:libwrap0 для i386:i386 с libx11-6:i386 в libxau6:для i386
 libxcb-render0:для i386 libxcb-shm0:libxcb1 для i386:i386 в libxcomposite1:для i386
 libxcursor1:libxdamage1 для i386:i386 в libxdmcp6:libxext6 для i386:i386 в
 libxfixes3:libxft2 для i386:i386 в libxi6:libxinerama1 для i386:i386 в libxrandr2:для i386
 libxrender1:для i386 libxt6:nspluginviewer для i386:i386, так скачайте zlib1g:для i386
Следующие пакеты будут обновлены:
 libasound2 libatk1.0-0 libatk1.0-данные файл libc-dev и-ОГРН пакетов libc6 пакетом libc6-dev и libcups2
 libgail-общие libgail18 libgdk-pixbuf2.0-0 libglib2.0-0 libglib2.0-бин
 libgtk2.0-0 libjack-jackd2-0 libpango1.0-0 libpulse0 libsqlite3-0
 libssl1.0.0 libx11-6
Предупреждение: следующие важные пакеты будут удалены.
Это не должно быть сделано, если вы точно знаете, что вы делаете!
файл libc-bin и
19 обновлен, 91 вновь установленных, 1 снять и 432 не обновляется.
Нужно сделать 36.0 МБ архивов.
После этой операции, 59.7 МБ дополнительного дискового пространства будет использовано.
Вы собираетесь сделать что-то потенциально вредное.
Чтобы продолжить, введите фразу: 'Да, делай, как я говорю!'
 ?] 
+283
frazierjeky 1 янв. 2015 г., 20:36:12

У меня Асер ноутбук с Win7 с жесткого диска 640 Гб. Я хочу сделать большой объем как 350 Гбайт для другого раздела, но я могу сделать только 73 ГБ >_< мне нужно сохранить мой документ, прежде чем я переформатировать его. Так как я могу сделать 350 Гбайт для моего раздела? спасибо заранее =)

+61
Bordon Gutt 14 сент. 2014 г., 6:32:14

Это должно быть ошибка или особенность, - из помощью screenlet'ов, но это не мне нравится. Еще проблема пришлось переустановить Ubuntu и когда я положил screenlet'АМИ назад еще сделал то же самое. Я буду жить без screenlet'АМИ, пока не починили.

+47
Vlastitiel 28 янв. 2017 г., 13:05:09

Мне нужно использовать ОАК на 12.04. Если я использую любой версии 2.4.6 ОАК и ОАК 2.2.0, я получаю сообщение об ошибке

ИСО-гора, кажется, быть установлен только для чтения.

Может кто-нибудь помочь быстро разобраться в этом ошибка? Мне нужно использовать ОАК на Lubuntu или Ubuntu 12.04 срочно.

+33
kerc 30 мар. 2012 г., 16:05:06

Показать вопросы с тегом