Филипс телевизор-карты SAA7139 тюнер не работает

Когда у меня был Windows 7, установленной на моем компьютере, мой ТВ-тюнер работал нормально после установки драйверов, но в Ubuntu это не работает. Я пробовал несколько программ, чтобы заставить его работать, но ни одна не помогла. Сегодня я установил мне телевизор, и когда я открываю его, я получаю сообщение об ошибке сказав:

Нет устройств стандарта DVB доступен

Что я могу сделать, чтобы мои Philips ТВ тюнер рабочей карты. У меня есть PCI-карты, а вот вывод из lspi команду:

04:мультимедиа контроллер 00.0: полупроводников Philips SAA7130 трансляции видео декодера (Рэв 01)
+692
AlbertSamuel 5 мар. 2017 г., 13:17:36
16 ответов

ОК испытывали единение, и я люблю его. И я слышал, что единство-2Д будет резервной сессии от 11.10. Я хотел бы сделать 11.04 этом, не нарушая функциональность единства.

Поэтому я хотел бы знать, как я могу получить только в Ubuntu(.я.е. "Единство") и Unity-2D, так как выбор сессии в 11.04 и полностью удалить GNOME классический рабочий стол выбор сессии(если это возможно) ?? Какие пакеты я должен очистить для этого не препятствуя моему опыту рабочего стола ??

Кстати у меня уже установлен Юнити-2Д и его довольно хорошо, как хорошо.

+919
Team Awesomeness 03 февр. '09 в 4:24

В Compiz и сетка плагин имеет некоторые трудности с окном геометрии и особенно правая сторона ребер. Есть несколько подобных сообщений об ошибках:

И для коллекции: на Launchpad ошибка #774986

Я могу подтвердить, что я получаю в 2 пикселя накладка на правый монитор „поставив правое окно” на левом мониторе.

+873
shmel80 23 мар. 2019 г., 18:07:29

Современные ЖК-мониторы имеют то, что называется "родное разрешение" - разрешение, где один пиксель в памяти графического адаптера соответствует один триплет из красных, зеленых и синих элементов на экране. Любое разрешение кроме родного аппроксимируется с помощью аппаратного монитора, что приводит к размытой картинке, неровные края и в целом резкое падение качества изображения, даже при переключении на разрешение очень близко к родному. Я подозреваю, что родное разрешение вашего монитора разрешении 1440x900.

Старые ЭЛТ-мониторы были намного больше аналогичных в этом смысле и широкий спектр резолюций, которые должны быть отображены с той же степенью ясности (или размытость).

Теперь вы видите, что все неместные поддерживает разрешение всего артефакт как старые ЭЛТ-мониторы работали, и это будет все менее и менее важно (попробуйте разрешение переключения на ваш телефон, например).

Если вы хотите изменить разрешение увеличить шрифты, лучшим вариантом будет сделать шрифты крупнее гнома с помощью средства настройки.

Если вы хотите пропорционально масштабировать весь рабочий стол, вы можете посмотреть , используя xrandr поближе - это по крайней мере даст вам хороший сглаженные масштабирования.

+813
Alina44Ka 16 янв. 2016 г., 5:56:51

Можно вызвать два вопроса значок при копировании любой .Desktop файл в ~/.местные/доли/приложений, переименование и перетаскивание .лаунчером для запуска бар. Судя по всему, что происходит-это версия системы является то, что всплывает на панели запуска. Отредактированные .рабочего стола не работает индикатор, система версия.

+744
Rifas Mohamed Shahul Hameed 19 мая 2019 г., 0:00:23

Что ошибка жалуется, что VLC плеер не имеет кодеков для декодирования Пнгс... и зачем это? Пнгс изображения. Это немного как спрашивать VLC для открытия .файл doc.

В VLC нет кода для расшифровки Пнгс потому что это не для тебя. PNG-формат не поддерживается.

Если вы хотите, чтобы они были, спросите в VideoLan.org но я сомневаюсь, что они действительно хотят инвестировать время реализации чего-то они думают, что другие приложения могут обрабатывать.

+742
chandan 21 янв. 2017 г., 20:49:45

Использование резервной копии дежа ДУП. Это предусмотрено по умолчанию. Зайдите в настройки и оставить только корневую папку (/) в качестве "папки включить" и добавить папку (/медиа) в "папки в игнор".

Из-за этого, все ваши программы будут сохранены в случае повреждения системы (редко), кроме других дисков, которые обычно остаются без изменений.

+681
sthornton 30 сент. 2017 г., 6:53:32

Если с Compiz настройки включают настройки плагина сетки, затем белую полоску не скатываются. Так что мне пришлось сделать, это использовать один из "сетки плагин" горячие клавиши как "<АЛТ><NumKP3>", чтобы получить меньшее окно. Затем, зависнув над баром позволяли мне использовать в бар, чтобы нажать на кнопку для выхода в полноэкранный режим.

+676
JCG 25 окт. 2012 г., 20:28:06

Если вы используете Баш и Баш-завершение по умолчанию правила не автозаполнения группы для этих команд, вы можете использовать что-то вроде следующего (либо после запуска на терминале или постоянно включать его в ~/.bash_profile или ~/.bashrc следующее.

полное -г groupmod groupdel команды newgrp

Еще один способ увидеть все группы, это посмотреть в файле /etc/группы. Кроме того, "группы" команда позволит вам увидеть, какие группы вы являетесь членом (и какие группы другие пользователи являются членами).

+642
sycer 25 сент. 2019 г., 7:44:46

Да, в Ubuntu должна работать на вашем компьютере. Трудно сказать наверняка, пока вы пробовали это, но я не могу придумать ни одной причины, почему это не будет работать. Я бы сказал попробовать 12.04, если вы можете. Я предполагаю, что этот компьютер-нетбук от информации, которую я видел о нем в интернете. Таким образом, вы можете использовать в Ubuntu альтернативный текстовый установщик. Вы можете найти это на их сайте. http://www.ubuntu.com/download/desktop/alternative-downloads

Для получения подробной информации о том, будет ли или не будет работать на вашем ноутбуке, вот ссылка на форум про это: http://ubuntuforums.org/showthread.php?t=2041487

Я надеюсь, что это помогло вам. Я надеюсь, что Убунту работает на вашем ноутбуке.

+466
John Holder 28 сент. 2012 г., 5:22:35

Как похож ваш вопрос, у меня две операционной системы на моей системе - в Ubuntu 11.10 и XP. при загрузке системы, то это дает мне вариант 5 для загрузки, такие как (но не точно)

  1. загрузиться с Ubuntu
  2. загрузиться с Ubuntu (режим восстановления)
  3. загрузки для проверки памяти
  4. загрузки для проверки памяти(режим восстановления)
  5. загрузки для XP профессионал

здесь я могу выбрать вариант загрузки, на загрузке ХР.

Я думаю, у вас также есть этот Windows на времени загрузки системы, чтобы выбрать свою ОС

+311
Cloud57 11 июн. 2014 г., 12:43:20

Я использовал мой HP ноутбука ProBook 4530s (6490m + HD3000 графика) ноутбук с Ubuntu 12.04, но его жизнь батареи слишком много бедных. Она длилась полтора часа, тогда как в Windowns7 это длилось 3-4 часа.

Для использования снаружи с незаглушенными, я решите использовать ATI и переключаемой графики. У меня уже установлен катализатор правильно, то применяются эти инструкции.

Ошибок не было, а следующие после них и моя батарея длилась 3-4 часа. Но когда я перезагрузил свой ноутбук, экран загрузки в Ubuntu застрял и не отвечать не мог получить доступ к странице входа. Когда я отключил АТИ через BIOS компьютера я смог загрузиться.

Для Windows7 мне нужно использовать ATI из-за игр, так что я не хочу меняться, что каждый раз в BIOS.

Что я могу сделать, чтобы сделать переключаемой графикой нормально работать?

+247
ironcladgeek 23 дек. 2018 г., 1:53:45

Попробуйте удалить предыдущие сохраненные сессии:

$ РМ ~/.кэш/сеансов/*
+186
user46927 24 нояб. 2019 г., 18:26:40

Мне кажется, что вы забыли поставить галочку Апач в phpmyadmin и установка экрана. Вы можете проверить, если это дело путем проверки на наличие файла/etc/apache2 не/конф.д /phpMyAdmin и файл.

Вы можете перенастроить phpmyadmin с помощью следующей команды:

судо команды dpkg-перенастроить через phpmyadmin

Вы увидите следующий экран:

Choose Web Server

Клеща Апача (через пробел), и вкладке на OK.

+132
taber 30 июн. 2010 г., 20:51:39

Мы сделали слот PCI проверку на одном из наших серверов под управлением Ubuntu 12.04 LTS с помощью Apache 2.2.22.

Сканирование сообщил об уязвимости в Apache 2.2.22 (HTTP-сервер Apache нулевой длины имени каталога уязвимость в переменной LD_LIBRARY_PATH).В докладе указано, для обновления версии до последней стабильной версии либо или 2.2.23 2.2.24.

Как мне обновить до 2.2.23 исправить уязвимость или есть ли патч, который может исправить это и если да можете ли вы дайте мне знать, как это может быть исправлено.

+124
maatu 30 апр. 2012 г., 5:36:38

Я новичок в Ubuntu и пытался запустить демон, но имеющие много проблем. Я пробовал удалить и переустановить через SSH работает суда apt-получить удалить пакет OpenSSH-клиента пакет OpenSSH-сервер и судо apt-получить установку пакета OpenSSH-клиента пакет OpenSSH-сервер. Когда я запускаю команду sudo SSH-служба перезагрузки я получаю:

остановка: неизвестный экземпляр:
СШ запуск/бег, процесс 3638

судо службу sshd запустить дает мне непризнанный услуги.

Когда я запускаю ПС-а | грэп СШ я ничего не получу. Работает по SSH на localhost дает мне отказ в соединении.

+68
Freshmuller 4 окт. 2012 г., 7:19:44

Есть отличный скрипт, чтобы сделать это! Проверить эту ссылку:

http://www.omgubuntu.co.uk/2010/09/how-to-restore-default-gnome-panels-in-ubuntu/

+35
AaronJ 10 окт. 2011 г., 5:08:15

Показать вопросы с тегом